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Welcome to SysOrb knowledge base. Her you will find detailed explanation on questions regarding SysOrb. The list is under continues development and new articles will be added. You can follow the links below or enter a "key word" to search all of the articles.

Upgrading SysOrb on Windows

Symptoms: 

When upgrading the SysOrb server or agent on Windows, the installation fails with:
"Another version of this product is already installed. Installation of this product cannot continue. To configure or remove the existing version of this product, use Add/Remove Programs on the Control Panel."

Cause: 

The Windows installer detects that the SysOrb server or agent is already installed and refuses to reinstall even if the version to be installed is newer than the one already installed.

Resolution: 

Remove the existing SysOrb agent/server using the Add/Remove Programs entry in the Control Panel. Then install the new SysOrb version normally. Uninstalling SysOrb will not remove the existing configuration and a new installation will not overwrite it.